• Hab´s noch nicht so genau durchforstet, meine aber daß zumindest das touchen nicht mehr sooo nachhängt. War bei mir schon auffällig langsam. Ist aber noch nicht 100prozentig.

    Gruß

    Robert

  • Hab´s noch nicht so genau durchforstet, meine aber daß zumindest das touchen nicht mehr sooo nachhängt. War bei mir schon auffällig langsam. Ist aber noch nicht 100prozentig.

    Gruß

    Robert

    das ist zu Anfang bei jedem Update flüssiger gelaufen, pendelt sich aber sicher wieder zu hakelig ein in Kürze :)

  • Servus Oli

    Damit hast voll ins Schwarze getroffen, nehme das Tool schon lange her.

    Bis dato bei Mustang u. jetzt beim Explorer. War immer schnell u. gut. Wenn es Probleme gab, dann nur wenn ich das Orginal von Ford benutzt habe.

    Hat auch beim Tourneo Custom vom Sohn heute bestens geklappt.

    Grüße aus Osterhasen-Bayern

    Robert

  • Hey Robert,


    danke für dein Feedback und komm doch gerne in unsere Telegram Gruppe. Wir beschäftigen uns viel mit solchen Sachen und sind immer froh wenn jemand mit Erfahrung etwas beitragen kann.

    Link siehe Signatur.


    Besten Gruß

    Oli

  • Ich musste das Update teilen, weil ich den Mem_err01 hatte. Lief danach aber gut durch. Anschließend war, wie beim F9-Update auch, ein Werksreset nötig, weil die Sprachsteuerung der Navigation streikte.


    Viele Grüße aus Rostock

    Holger

  • Moin Holger,


    danke für dein Feedback, was genau hast du in den Einstellungen abgewählt bzw. wie bist du vorgegangen?

    Wir haben einige User in der gruppe die Probleme mit dem Update haben und ich würde gerne ein zuverlässige Anleitung dazu schreiben.


    In manchen Fällen reicht es ja die Gracenotes zunächst raus zu nehmen, wie hast du es gemacht?


    Danke

    Oli

  • Hallo Oli,


    ich habe mit dem Syn3-Tool gearbeitet. Auf die naheliegende Idee mit Gracenote bin ich nicht gekommen. Ich habe mir einen Stick ohne die Navi-Voicedateien erstellt und einen zweiten mit eben nur den Voice-Dateien. Nach komplettem Durchlauf des ersten Updates habe ich sofort mit dem zweiten Stick weitergemacht. Das lief dann in einem Zug durch. Danach war ein Werksreset nötig, weil die Sprachsteuerung des Navis nicht mehr funktionierte. Das war bei mir beim F9-Update aber auch schon so. Insoweit also alles normal und problemlos.

  • Hallo Holger,


    lieben Dank für deine Rückmeldung und die Erklärung.

    Ja so kann man es auch machen, viele Wege führen nach Rom :thumbup:


    Letztlich ist wichtig das es funktioniert hat, dein Vorgehen habe ich so noch nicht gemacht aber es erscheint mir logisch.


    Besten Gruß

    Oli